Control Plane Redis storage instability in ap-southeast-1

Incident Report for Tyk Cloud Status

Resolved

This incident has been resolved.
Posted May 15, 2024 - 00:38 UTC

Update

We are continuing to investigate this issue.
Posted May 14, 2024 - 06:20 UTC

Investigating

Our monitoring has alerted about an increase in storage-related errors in the Redis Clusters in the aws-ap-southeast-1 zone.

This has been caused by a rolling of the storage nodes, the mitigation procedure is being identified and put in action.

Please avoid re-deploying or restarting deployments in this zone until the incident is resolved.
Posted May 14, 2024 - 00:08 UTC
This incident affected: Web UI (Dashboard) and Deployment Zones (Controller at aws-ap-southeast-1).