Monitoring shows systems are stable. Incident Will be closed now.
Posted Nov 02, 2025 - 18:00 UTC
Monitoring
All systems on the Tyk Cloud platform are currently operating normally. The earlier issue related to database connectivity has been fully mitigated..
Our team continues to closely monitor platform performance to ensure full recovery and stability. If no further issues are observed, this incident will be closed shortly.
Posted Nov 02, 2025 - 14:33 UTC
Identified
We are currently addressing an issue affecting parts of the Tyk Cloud platform related to database connectivity. Our team has identified the root cause and mitigation steps are in progress.
Impact summary: • Existing customer deployments: Serving traffic normally; no impact expected. • New deployments: Functioning as expected. • Redeployments or updates: Operating normally.
All systems are currently healthy, and no impact is expected for existing or new customer deployments. We continue to monitor service health closely as the fix is applied and expect full normalization shortly.
Posted Nov 02, 2025 - 14:01 UTC
This incident affected: Web UI (Dashboard, Billing) and Deployment Zones (Controller at aws-eu-west-2).