[StatusCake] https://controller-aws-usw2.cloud-ara.tyk.io:37001/health status is Down
Incident Report for Tyk Cloud Status
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 09:02 UTC
Investigating
Test Name: Tyk Cloud Controller aws-us-west-2
Status Code: 0
Status Text: Timeout / Connection Refused
Check Rate: 60
Posted Jun 08, 2022 - 09:01 UTC
This incident affected: Deployment Zones (Controller at aws-us-west-2).