Free Tier deployments elevated error rate
Incident Report for Tyk Cloud Status
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 09:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2022 - 17:16 UTC
Monitoring
The issue has been identified and a mitigation implemented. We're observing new Free Tier deployments being successfully created now. Continuing to monitor the environment for re-occurrence.
Posted Aug 30, 2022 - 15:31 UTC
Investigating
There's an increased number of failures on the new Essential deployments within the Free Tier (`aws-us-west-1` zone), which the team is investigating.

Existing deployments are not affected. All the other zones are operational.
Posted Aug 30, 2022 - 14:33 UTC
This incident affected: Deployment Zones (Controller at aws-eu-west-1).