APSE1 Region degraded

Incident Report for Tyk Cloud Status

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 22:23 UTC

Investigating

We are currently investigating this issue
Posted Mar 01, 2026 - 19:19 UTC
This incident affected: Web UI (Dashboard) and Deployment Zones (Controller at aws-ap-southeast-1).