All redis issues have been fixed and we're monitoring the results
Posted Jul 31, 2025 - 15:56 UTC
Identified
We're currently experiencing Redis connection issues in the us-east-1 region due to faulty Kubernetes nodes hosting Redis. This is affecting the availability of MDCB and Gateway services, particularly for some trialist customers whose workloads are running on the impacted nodes.
Our team is actively working to mitigate the issue and restore normal service.
Posted Jul 31, 2025 - 12:23 UTC
This incident affected: Deployment Zones (Controller at aws-us-east-1).