https://dashboard.cloud-ara.tyk.io status is degraded

Incident Report for Tyk Cloud Status

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 02:07 UTC

Identified

The issue has been identified and a fix was applied
Posted Jan 21, 2026 - 01:04 UTC

Investigating

We are currently investigating an issue on the dashboard preventing the users to display their organizations correctly.N
Posted Jan 21, 2026 - 00:05 UTC
This incident affected: Web UI (Dashboard).