[StatusCake] https://account.cloud-ara.tyk.io/signup status is Down
Incident Report for Tyk Cloud Status
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 01:09 UTC
Investigating
Test Name: Tyk Cloud Accounts
Status Code: 500
Status Text: Internal Server Error
Check Rate: 30
Posted Jul 10, 2024 - 00:57 UTC
This incident affected: Web UI (Billing).