Unavailable Tyk Dashboard on some deployments in aws-us-east-1

Incident Report for Tyk Cloud Status

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 18:04 UTC

Monitoring

The issue is successfully mitigated, all Control Plane deployments in aws-us-east-1 are healthy now. Monitoring.
Posted Mar 06, 2023 - 17:17 UTC

Identified

Internal monitoring alerted about anomalous Tyk Dashboard state in a number of Control Plane deployments in aws-us-east-1. Cause identified and being mitigated.
Posted Mar 06, 2023 - 17:06 UTC
This incident affected: Deployment Zones (Controller at aws-us-east-1).