Increased failures creating new Control Plane deployments in aws-eu-central-1
Incident Report for Tyk Cloud Status
Resolved
The 3rd party provider incident has been resolved and we haven't observed re-occurrence of this issue on our side.
Posted Jan 18, 2024 - 09:46 UTC
Monitoring
We're seeing improvement in the affected functionality and new Control Plane deployments are being successfully created in this zone. However, there's no indication on the underlying 3rd party provider incident to be fully resolved. For this reason we will keep monitoring for re-occurrence in the next 24h or until the resolution on the underlying incident is published.
Posted Jan 17, 2024 - 18:41 UTC
Identified
We've noticed an increase in new Control Plane deployment creation failures in aws-eu-central-1 zone. This has been identified as an effect of an ongoing incident in one of the 3rd party providers.

We are communicating with the provider and investigating potential mitigation options.

Existing deployments are not affected by this incident, neither are we seeing this behaviour in any other zone.
Posted Jan 17, 2024 - 12:18 UTC
This incident affected: Deployment Zones (Controller at aws-eu-central-1).