Some worker nodes temporarily unresponsive in aws-us-east-1
Incident Report for Tyk Cloud Status
Resolved
There's no effect on the service anymore.
Posted Feb 20, 2023 - 17:51 UTC
Update
Mitigation has been put in place, continuing to monitor.
Posted Feb 20, 2023 - 15:28 UTC
Update
After monitoring and assessing the impact a few organisations in aws-us-east-1 were identified to have issues reliably accessing their Control Plane deployments. This is being mitigated.
Posted Feb 20, 2023 - 14:19 UTC
Monitoring
Several worker nodes went unresponsive in aws-us-east-1. Automatic replacement was issued and manual intervention was in place once the issue has been detected. While there's no sustained impact to the service, monitoring and assessment are in progress.
Posted Feb 20, 2023 - 13:50 UTC
This incident affected: Deployment Zones (Controller at aws-us-east-1).