Global issues with scheduling Cloud Data Planes
Incident Report for Tyk Cloud Status
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 16:06 UTC
Monitoring
A patch has been applied and we're seeing successful new deployments and re-deployments. We will keep monitoring to make sure all the Tyk deployments are healthy.
Posted Dec 05, 2023 - 15:27 UTC
Update
The patch has been prepared by our engineering team and will be deployed soon.
Posted Dec 05, 2023 - 14:09 UTC
Identified
We've noticed an increasing number of scheduling failures for new and re-deployed CDP deployments. The root cause is identified and will be patched imminently.

Please avoid re-deploying your Cloud Data Planes until this is resolved.
Posted Dec 05, 2023 - 09:47 UTC
This incident affected: Deployment Zones (Controller at aws-eu-west-2, Controller at aws-eu-central-1, Controller at aws-us-east-1, Controller at aws-us-west-2, Controller at aws-ap-southeast-1).