Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 23, 2024 - 08:00 UTC
Scheduled
We will be conducting a planned maintenance. The process is not expected to incur any downtime for the customer deployments.
Posted Sep 10, 2024 - 09:45 UTC
This scheduled maintenance affected: Web UI (Dashboard), Deployment Zones (Controller at aws-eu-central-1), and Infrastructure (<a href="https://health.aws.amazon.com/health/status">AWS ec2-eu-central-1</a>).